Back to overview
Maintenance

🟢 Maintenance Completed

Oct 05 at 06:00pm CEST  –  Oct 05 at 07:43pm CEST
Affected services
Navkonzept Portal
Navkonzept Portal Mobile
TachoToWeb Portal

Resolved
Oct 05 at 07:43pm CEST

🟢 Maintenance Completed

Status: 🟢 Completed
End Time: Sunday, October 5, 2025 – 07:45 PM CEST

The scheduled maintenance has been successfully completed.
All services are now fully operational. Thank you for your patience.

Updated
Oct 05 at 06:00pm CEST

🟠 Maintenance in Progress

Status: 🟠 In Progress
Start Time: Sunday, October 5, 2025 – 6:00 PM CEST
Affected Services: RTD, Sense, T2W

The scheduled maintenance is now in progress. Some services may be temporarily unavailable or degraded.
We are working to complete the maintenance as quickly and smoothly as possible.

Created
Oct 05 at 06:00pm CEST

🟡 Scheduled Maintenance

Status: 🟡 Scheduled
Start Time: Sunday, October 5, 2025 – 6:00 PM CEST
Duration: ~2 hours
Affected Services: RTD, Sense, T2W

We will perform scheduled maintenance during this window.
Service availability may be limited or temporarily interrupted.