Back to overview
Maintenance

✅ Phase: Resolved

Apr 1, 2026 at 6:00pm UTC  –  Apr 1, 2026 at 6:42pm UTC
Affected services
Navkonzept Login
Navkonzept Portal
Navkonzept Portal Mobile
TachoToWeb Portal
Flink Portal
Co-Driver Weboffice (Pandora)

Resolved
Apr 1, 2026 at 6:42pm UTC

The maintenance has been successfully completed.
All RTD services are now back online, and delayed data is being processed.
No further impact is expected.
Thank you for your patience.

Updated
Apr 1, 2026 at 6:02pm UTC

The RTD database maintenance is now in progress.

Connected services are temporarily unavailable
Incoming data will be queued and processed after the maintenance window
You may experience delayed or missing RTD updates during this period

We will update this incident once work is complete.

Created
Apr 1, 2026 at 6:00pm UTC

We will be performing scheduled maintenance on the RTD database.
This maintenance is required to ensure stability and long‑term performance of the RTD platform.

⏱️ Expected duration: 1–4 hours
📌 Affected components: RTD database, all RTD‑related services
📣 Impact: Services may be unavailable during the maintenance window
RTD data ingestion will be delayed until maintenance is completed